Canon EOS 1系列的第一代與第二代在MAC OSX 10.5.2後發生支援性的BUG

受災戶如上為EOS 1Ds,1Ds2,1D,1D2,1D2N這五虎將

利用FW400連接電腦後自動開啟/點擊EOS Utility後會跳出自動關閉的錯誤訊息

無法正常開啟EOS Utility的任何功能

Kimi 發表在 痞客邦 留言(0) 人氣()